probleme line array

Haut-parleurs, sources, amplificateurs, préamplificateurs, accessoires ...
Post Reply
Spicer
Posts: 408
Joined: Thu Jan 12, 2006 6:47 pm
Location: Rive-sud Mtl

probleme line array

Post by Spicer »

Petit problème avec mais line-array

J’ai un coté qui joue beaucoup plus fort que l’autre

J’ai interchangé mes connections changer aussi les out de mon power amp R-L / L-R et toujours un coté plus fort je dirais une différence de près de 6-7 db

J’ai vérifier ils ont 7.8 ohm tout les deux.

Suggestion ?
Chacun de nous porte un fou sous son manteau, mais certains le dissimulent mieux que d'autres

User avatar
SylvainP
Administrateur
Posts: 11798
Joined: Wed May 25, 2005 3:26 pm
Contact:

Post by SylvainP »

q-tip

Mais si tu as change les cotes de l'ampli et ca continue ca semble pointer vers un hp.

la resistance dc ne dit pas tout, tes line array sont avec filtre passif ?

un tweeter brulé pourrait donner cet effet.

Quand tu as fait tes inversions, tu as pas oublié une variable comme un cable hp que tu ne swappais pas ?

change les hp de coté plutot.
Check the covers for spiders,
Before you go crawling in bed

Blogue de Sylvain Paquette's Blog : www.sylvainpaquette.com

User avatar
tomahack
Posts: 7501
Joined: Sun Jun 12, 2005 9:22 am
Location: Hudson

Post by tomahack »

Actif ou passif? Si c'est actif, ajustement du gain gauche-droit ou filtre désajusté? Ça m'étonnerais que ce soit un HP défectueux.
Conception et réalisation d'enceintes acoustique
-------------------------------------------------------

Two machines are able to bring different styles of hurricane speed without procrastination.

Spicer
Posts: 408
Joined: Thu Jan 12, 2006 6:47 pm
Location: Rive-sud Mtl

Post by Spicer »

Je suis en actif Motu

Je vais vérifier et faire autre test...je vous revient
Chacun de nous porte un fou sous son manteau, mais certains le dissimulent mieux que d'autres

Spicer
Posts: 408
Joined: Thu Jan 12, 2006 6:47 pm
Location: Rive-sud Mtl

Post by Spicer »

J’ai fait plusieurs test et toujours le même problème
En étant en bi-ampl j'ai couper les mid et les tweeter indépendamment


Par contre mes tweeter semble avoir le même DB
la différence ce situe au niveau du mid basse
J’ai changer l’ampli de mes mid basse et ces le même résultat
Chacun de nous porte un fou sous son manteau, mais certains le dissimulent mieux que d'autres

Spicer
Posts: 408
Joined: Thu Jan 12, 2006 6:47 pm
Location: Rive-sud Mtl

Post by Spicer »

Petite question pourTomahawk
Quant avait ton Motu 828MK3
les entrées L-R était probablement dans 1-2- in de ton Motu

Est-ce que tu les mes en stéréo ou mono ?

Image
Chacun de nous porte un fou sous son manteau, mais certains le dissimulent mieux que d'autres

User avatar
tomahack
Posts: 7501
Joined: Sun Jun 12, 2005 9:22 am
Location: Hudson

Post by tomahack »

J'utilisais l'entrée SPDIF.
Conception et réalisation d'enceintes acoustique
-------------------------------------------------------

Two machines are able to bring different styles of hurricane speed without procrastination.

Spicer
Posts: 408
Joined: Thu Jan 12, 2006 6:47 pm
Location: Rive-sud Mtl

Post by Spicer »

tomahack wrote:J'utilisais l'entrée SPDIF.
Merci

Je vais continuer mes recherches….
Chacun de nous porte un fou sous son manteau, mais certains le dissimulent mieux que d'autres

Spicer
Posts: 408
Joined: Thu Jan 12, 2006 6:47 pm
Location: Rive-sud Mtl

Post by Spicer »

Probleme résolu

Celui-ci était au niveau de mon power amp Crown cts 1200 , lors de son achat je n’ai pas vérifier la sensibilité des input
le R-L n’était pas a la même position




Image
Chacun de nous porte un fou sous son manteau, mais certains le dissimulent mieux que d'autres

Post Reply